Monthly Archives: June 2015

Error in WordPress on GoDaddy

I was getting an error on my GoDaddy hosted blog that looked something like this: Warning: require_once(D:\Hosting\xxxxxxxx\html\blogs\wp-content\plugins\jetpack/require-lib.php) [function.require-once]: failed to open stream along with another message. It seems that the cause was the jetpack plugin I had installed was apparently incompatible … Continue reading

Posted in Code/Development, Software, Technology | Leave a comment