Error in WordPress on GoDaddy

I was getting an error on my GoDaddy hosted blog that looked something like this:

Warning: require_once(D:\Hosting\xxxxxxxx\html\blogs\wp-content\plugins\jetpack/require-lib.php) [function.require-once]: failed to open stream

along with another message.

It seems that the cause was the jetpack plugin I had installed¬†was apparently incompatible with the version of¬†WordPress I was running. The fix was to go into the file manager, find the jetpack folder underneath wp-content\plugins folder and rename jetpack to “jetpack-old”. That allowed me to log in and update the plugins. All was well after that.

This entry was posted in Code/Development, Software, Technology. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *